diff --git a/Multi-session.md b/Multi-session.md index 6ccfc8e..22b7c5e 100644 --- a/Multi-session.md +++ b/Multi-session.md @@ -48,6 +48,7 @@ If you don't want to process all the data above and just see the results in RTAB * [5MappingSessions_OnlineConstraint700ms.db.zip](https://drive.google.com/uc?id=0B46akLGdg-uaYVpSZWpoSW1NTVE) (with online constraint to 700 ms, like in the example above) * [5MappingSessions_NoOnlineConstraint.db.zip](https://drive.google.com/uc?id=0B46akLGdg-uaRDVRZ2hHVEVIdlU) (without online constraint) * Sketchfab: https://skfb.ly/66zKA + * Sketchfab (with texture): https://skfb.ly/66FnV * To load these databases, do File -> "Open database...". * Edit -> "Download all clouds (update cache)" and select "Global map optimized", this will download the global map with all point clouds data. You should see in "3D Map" view the map (you may need to scroll with the mouse to zoom out or turn the camera by clicking with the mouse in the view). If you want to see the occupancy grid map and the graph, open Window->"Show view" -> "Graph view". If it was not visible when downloading the map, you should re-download de graph (only the graph without the clouds) by clicking on Edit->"Download graph only".